ページ

2009年9月9日

SIMBLがSnow Leopardに対応しつつある件

Snow LeopardになってSafariのプラグインたちが軒並み使えなくなって、理由がSIMBLが対応していなかったからです。SIMBLのサイトをみると、まだベータ版ですが、そこそこ動いているみたいです。やっぱりプラグイン自体はコンパイルし直さないといけないみたいですが、コンパイルし直せばだいたい動くらしいです。

でも、SafariStandは対応してくれるんでしょうか?ちょっと不便な生活です。 



0 件のコメント: