ページ

2009年8月20日

PyHyperEstraier 0.10.10

送られてきたパッチをあてて行って、いつの間にか、PyHyperEstraier0.10.10になりました。0.10.9はどこにもアナウンスしていなかったかもしれません。

0.10.10で、文字列をdecodeするときに'replace'のフラグを追加したのですが、なぜ、これが必要かは僕はよくわかりません。アナウンスを忘れたかもしれない0.10.9ではスニペットに空行があるとパーサがエラーを起こすのを直しています。

でわでわ。

0 件のコメント: