ページ

2008年11月15日

Komodo EditをVersion5にする

ParallelsのUbuntuのイメージが壊れていました。Parallelsをバージョン4にしたせいじゃなく、多分、古いMacBookから持ってくるときに失敗したのでしょう。なので、Komodo Editのバージョンが5になったらしいので、バージョンアップしました。LLとは関係ありません。

バージョンアップしたら設定がすべて消えていました。悲しいです。アドインももう一度インストールし直さないといけません。ありえない・・・。しかも、5に対応していないものも沢山あります。まあ、僕は最低限、Source TreeとTabSwitcherさえ動けばいいので大丈夫そうです。ただ、無料のKomodo Editならまだしも、割と高いKomodo IDEだったら許せないかもしれません。

あとは、まあ、そこそこ快適です。

0 件のコメント: